[OzTeX] Printing from OzTeX 5.2

Rowland McDonnell rowland.mcdonnell at btinternet.com
Sun Oct 4 13:16:10 CEST 2009


Is there anybody out there?

I have just installed OzTeX 5.2 on a MacOS X 10.4.11 2G4.

I tried to print ozuser.dvi - got the print dialogue box up, pressed the
`print' button, and waited.

The printer is an HP LJ1320n (PostScript) connected via Ethernet.

The printer didn't print anything.  It showed status lights
corresponding to `Manual feed or continuable error' (sez the manual).

It stayed like that for some hours, until I reset the printer by power
off/delay/power on - whereupon printing worked normally from another

I tried printing from OzTeX again, this time trying pressing the
pritner's control panel buttons in accordance with the printer's manual
in response to the printer not printing but flashing its lights at me.
I couldn't get any printing done that way.

So I looked at the printer's internal Web server for controlling it,
which said:

Status: Manual Feed. Press [Enter].

But manual paper feed is not being used.

I did press `Enter' (which was a button available on the Web page).  

I got printed the two pages of ozuser I'd sent.

I tried the process again.  I couldn't get the printer's internal Web
server to respond.  I couldn't print from a `normal printing'
application either - until I'd turned the printer off and turned it back
on again.

Does anyone have a suggestion on what I might do to get this problem
solved?  Obviously, OzTeX's doing something that my printer doesn't
like.  How do I find out what and fix it?


More information about the oztex mailing list