[OS X TeX] sh: realpath: command not found???

Herbert Schulz herbs at wideopenwest.com
Sun Feb 9 20:48:51 CET 2020

> On Feb 9, 2020, at 12:43 PM, Gray, Gary L <euler at psu.edu> wrote:
> I just tried to open the documentation for xcolor in Terminal and I got this error:
> ESM-Euler:~ gray$ texdoc xcolor
> sh: realpath: command not found
> I saw this discussed recently and I thought it had been fixed. I ran TeX Live Updater this morning, so my distribution should be up-to-date. I should add that the file did open. Should this still be happening?
> Gary


Sigh... there is a patch but it hasn't been sent to CTAN (and then on to TeX Live) for some reason (?). The maintainers may be working on other changes before updating.

The message is harmless. However, if it bothers you I can send you a patched version with instructions on how to install it. 

Good Luck,

Herb Schulz
(herbs at wideopenwest dot com)

----------- Please Consult the Following Before Posting -----------
TeX FAQ: http://www.tex.ac.uk/faq
List Reminders and Etiquette: https://sites.esm.psu.edu/~gray/tex/
List Archives: http://dir.gmane.org/gmane.comp.tex.macosx
TeX on Mac OS X Website: http://mactex-wiki.tug.org/
List Info: https://email.esm.psu.edu/mailman/listinfo/macosx-tex

More information about the macostex-archives mailing list.