[OS X TeX] Goto Error (TS 4.23)

Herbert Schulz herbs at wideopenwest.com
Mon Jan 28 16:40:16 CET 2019

> On Jan 28, 2019, at 9:28 AM, Themis Matsoukas <tmatsoukas at icloud.com> wrote:
> The Goto error feature in the console doesn't seem to work consistently. With some errors (usually typos in latex commands), clicking the Goto Error button does nothing, neither when the console stops at the error, nor after the end of typesetting. This does not happen with all errors but with some it happens consistently. 
> Do others see this behavior?
> Themis


Hmmm... I just created a document, entered an undefined command and typeset. Of course that failed but clicking on the Go To Error button took be to that command. I tried it again after Aborting and it still worked fine.

Could you send me a sample file with an example that consistently fails? 

Good Luck,

Herb Schulz
(herbs at wideopenwest dot com)

----------- Please Consult the Following Before Posting -----------
TeX FAQ: http://www.tex.ac.uk/faq
List Reminders and Etiquette: https://sites.esm.psu.edu/~gray/tex/
List Archives: http://dir.gmane.org/gmane.comp.tex.macosx
TeX on Mac OS X Website: http://mactex-wiki.tug.org/
List Info: https://email.esm.psu.edu/mailman/listinfo/macosx-tex

More information about the macostex-archives mailing list