[OS X TeX] TexShop macro problems on Mojave

Herbert Schulz herbs at wideopenwest.com
Tue Nov 20 19:51:14 CET 2018

> On Nov 20, 2018, at 12:46 PM, M. Tamer Özsu <ozsut at mac.com> wrote:
> I was hoping that might be it Dick, but a re-download and re-installation did not resolve it. I am still not asked and when I try Open Quickly, I get the same error that it is not allowed to send Apple Events to Finder. When I try Insert Reference, it works properly. Don’t know any more...
> ==Tamer
>> On Nov 20, 2018, at 12:15 PM, Richard Koch <koch at uoregon.edu> wrote:
>> Folks,
>> It is "just barely possible" that something I did at the very end before releasing 4.16 broke TeXShop's ability to ask permission before running applescripts with security concerns. If so, it is now fixed. Download 4.16 again to see. No other changes.
>> Dick Koch


Now that you have the updated TeXshop 4.16 try deleting the database again and starting over.

Good Luck,

Herb Schulz
(herbs at wideopenwest dot com)

----------- Please Consult the Following Before Posting -----------
TeX FAQ: http://www.tex.ac.uk/faq
List Reminders and Etiquette: https://sites.esm.psu.edu/~gray/tex/
List Archives: http://dir.gmane.org/gmane.comp.tex.macosx
TeX on Mac OS X Website: http://mactex-wiki.tug.org/
List Info: https://email.esm.psu.edu/mailman/listinfo/macosx-tex

More information about the macostex-archives mailing list