[OS X TeX] TexShop macro problems on Mojave

"M. Tamer Özsu" ozsut at mac.com
Tue Nov 20 16:45:10 CET 2018

I have done a clean install of MacTeX and TeXShop on a new machine running Mojave. Everything is updated to its latest version (TeXShop 4.16). I am having problems with the macros:

- I tried OpenSelection (Cmd-opt-o) and nothing happens — The Macros menu title flashes, but that is it.
- I tried the Insert Reference (Shift-cmd-R) and I get the message "TexShop Applescript error Not authorized to send Apple events to Finder” — for this I went to the Privacy tab on System Preferences and added TeXShop for full disk access as was suggested on some web site, but that did not do the trick.
- I tried Insert Index and that worked.

Any reason why some are not working? I appreciate any advice.



----------- Please Consult the Following Before Posting -----------
TeX FAQ: http://www.tex.ac.uk/faq
List Reminders and Etiquette: https://sites.esm.psu.edu/~gray/tex/
List Archives: http://dir.gmane.org/gmane.comp.tex.macosx
TeX on Mac OS X Website: http://mactex-wiki.tug.org/
List Info: https://email.esm.psu.edu/mailman/listinfo/macosx-tex

More information about the macostex-archives mailing list