[OS X TeX] TexShop parens enclosure

Herbert Schulz herbs at wideopenwest.com
Mon Jun 13 21:35:50 CEST 2016

> On Jun 13, 2016, at 12:24 PM, M. Tamer Özsu <ozsut at mac.com> wrote:
> I removed the preference pane and restarted, but still the same issue. Don't know what is going on...
> ==Tamer


Try this. Turn off Key Binding via the TeXShop->Preferences. Then re-start TeXShop (just to make sure that the choice takes hold; it really shouldn't matter. Then type ( and see if you still get (). That would mean you definitely have something intercepting that keystroke.

Good Luck,

Herb Schulz
(herbs at wideopenwest dot com)

----------- Please Consult the Following Before Posting -----------
TeX FAQ: http://www.tex.ac.uk/faq
List Reminders and Etiquette: https://www.esm.psu.edu/~gray/tex/
List Archives: http://dir.gmane.org/gmane.comp.tex.macosx
TeX on Mac OS X Website: http://mactex-wiki.tug.org/
List Info: https://email.esm.psu.edu/mailman/listinfo/macosx-tex

More information about the macostex-archives mailing list