[OS X TeX] what goes wrong in the last update?

Joseph Wright joseph.wright at morningstar2.co.uk
Mon Sep 28 11:06:23 CEST 2015

On 28/09/2015 10:02, Tine Wilde wrote:
> Dear all,
> Could anyone help me out?
> On Mac; Yosemite latest version, Texlive2015 installed and frequently updated through TexLive Utility and using XeTex, everything worked just fine until yesterday afternoon when I updated through TexLive Utility. 
> This morning, when I tried to run my texfile, no fonts were found…
> I reinstalled TeXlive2015 and updated texshop and bibtex - everything worked just fine. But when I ran TexLive Utility to update the packages the same problem reoccurs.
> So, my conclusion is that there must be something strange in the last update?
> Hope you can help me out here,
> Kind regards,
> Tine Wilde

Can you post a log file from a run? There's a mismatch between fontspec
and expl3 due to a one-line typo that will be fixed probably today, and
it's likely to be that.


More information about the macostex-archives mailing list