[OS X TeX] Where to get MacTeX-2013?

Alain Schremmer schremmer.alain at gmail.com
Fri Oct 9 19:24:10 CEST 2015

1. I am overwhelmed with gratitude. These days, more than ever, it seems as if everybody is looking only after number 1 and this old "anarcho-syndicalist" finds it utmost depressing. So, whether or not I will be able to avoid ditching the new old machine, this mess I got myself into will have been worth it. And, believe it or not, I really mean it.

2. I installed MacTex 2013 on the new old without any problem. But then Yosemite barfed something about security when I double clicked on a .tex file and would not open it. I hate Yosemite. But I had TeXShop already installed and it was able to open the file. And then of course I ran into the dreaded "Can't write to file ..." But this time, I had kept Voisin's instructions:

> In the terminal, enter
> sudo nano /usr/local/texlive/2011/texmf/web2c/texmf.cnf
> Enter Password
> Use ctrl-v repeatedly to go down to
> openout_any = p
> openin_any = a
> cursor to the immediate right of p,
> hit delete which will move the cursor back and delete p
> hit r
> hit ctrl-x
> Terminal will ask you if you want to save and what file name, just hit Y to save and hit enter when it asks the filename

So, I proceeded:

I entered sudo nano ...

Terminal asked me for my password and then I got the screen for Nano but with no text.

As far as I recall, last time, the file was open and I just kept using ctrl-v etc etc. 

So, what has changed?

Hopeful regards

@Schulz:  I am pretty sure that I never "added `updated' packages to [my] personal tree (~/Library/texmf)" if only because I would not know how to do it. And, as I said earlier, everything works on a pre Mid 2011 mac mini under snow leopard so I was not about to do *any*thing. At this point, it is just a curiosity because either it works once the openout has been edited or I dump the Mid 2011 mac mini and with it, with glee and great relief, Yosemite.

I tried to attach a minimal example to this but the email bounced. I guess it was not that minimal. So I took it out and will send it to you privately.

>> On 09 Oct 2015, at 08:18, Alain Schremmer <schremmer.alain at gmail.com> wrote:
>> Since I cannot compile with MacTeX-2015 under Yosemite files which compile just fine with MacTeX-2013 under Snow Leopard, my last attempt before I ditch Yosemite and the Mid 2011 Mac Mini it is on was to try to install MacTeX-2013 but I could not find it. Does it still exist somewhere?
>> (I found TeX Live 2013 but have no idea how to install it.)
>> Hopeful regards. 
>> --schremmer

More information about the macostex-archives mailing list