[OS X TeX] LaTeXiT acting up

Gary L. Gray gray at psu.edu
Wed Feb 12 23:24:01 CET 2014

> ---------- Original Message ----------
> From: Themis Matsoukas <tmatsoukas at icloud.com>
> Subject: Re: [OS X TeX] LaTeXiT acting up
> Date: February 12, 2014 at 5:12:30 PM EST
> To: TeX on Mac OS X Mailing List <macosx-tex at email.esm.psu.edu>
> I am not seeing this error (Latexit 2.5.4/OS 10.9.1). I tried PDF as well PDF with outlined fonts. Can you copy/paste from latexit to your final app without using the desktop?

Rats, I hate it when that happens. :-) Still, thank you for checking.

I am also using LaTeXiT 2.5.4 under 10.9.1. I last updated TeX Live yesterday.

I tried dragging it to an email message and got the same thing. It's odd, because it was working perfectly when I last used it in January.

I just tried changing it to "PDF vector format", I did not get the error, and the exported image looks great. So, it seems has something to do with the outlining of the fonts.


More information about the macostex-archives mailing list