[OS X TeX] excalibur

Justin C. Walker justin at mac.com
Mon Feb 3 21:41:53 CET 2014

On Feb 3, 2014, at 07:34 , Themis Matsoukas wrote:

> I did a fresh software installation on a reformatted mac and I run into this problem: I cannot create custom dictionaries in Excalibur
> The current permissions in /Applications/TeX/EXcalibur were set (I assume) by the MacTex installer to:
> 	drwxrwxr-x   9 root  wheel     306 Feb  3 10:14 Excalibur
> My laptop, which doesn’t have this problem, gives
> 	drwxr-xr-x+ 10 Themis  staff     340 Nov 16 09:22 Excalibur

For the record (Herb's suggestion worked), the issue is with the "+" in the Excalibur permissions, which means "extended security info" is attached to the file (presumably giving your UID/GID permission to override the default permissions).  The info is probably "access control lists" and I think it can be viewed with "ls -le" (cf. ls(1) for some details).  The 10.9 man page is more informative than (for me) 10.6.



Justin C. Walker, Curmudgeon-At-Large
Institute for the Enhancement of the Director's Income
When LuteFisk is outlawed,
Only outlaws will have LuteFisk

More information about the macostex-archives mailing list