[OS X TeX] executing gs after installing Mavericks

Warren Nagourney wna at u.washington.edu
Wed Oct 23 06:39:14 CEST 2013

No problem, glad it worked. Apparently, Apple requires a re-installation of X11 for each major release of OS X.


On Oct 22, 2013, at 9:31 PM, Gary L. Gray <gray at psu.edu> wrote:

> On Oct 22, 2013, at 11:37 PM, Warren Nagourney <wna at u.washington.edu> wrote:
>> I got this when I tried to run LaTeXiT and I fixed it by clicking on the X11 icon in Applications/Utilities and following the links, which allowed me to install X11 (actually XQuartz. 
>> Hope this helps.
> It did, thank you! I didn’t try that because I already had XQuartz installed, but apparently it needed to be reinstalled.
> Thank you for the quick response -- I was in the middle of labeling the figures for a quiz I am giving the morning and needed gs to work. :-)
> Gary
> ----------- Please Consult the Following Before Posting -----------
> TeX FAQ: http://www.tex.ac.uk/faq
> List Reminders and Etiquette: http://email.esm.psu.edu/mac-tex/
> List Archive: http://tug.org/pipermail/macostex-archives/
> TeX on Mac OS X Website: http://mactex-wiki.tug.org/
> List Info: https://email.esm.psu.edu/mailman/listinfo/macosx-tex

More information about the macostex-archives mailing list