[OS X TeX] executing gs after installing Mavericks

Warren Nagourney wna at u.washington.edu
Wed Oct 23 05:37:02 CEST 2013

On Oct 22, 2013, at 8:25 PM, Gary L. Gray <gray at psu.edu> wrote:

> I am trying to execute a gs command in the Terminal after installing Mavericks and when I do, I keep getting:
> <Screen Shot 2013-10-22 at 11.18.12 PM.png>
> I thought that running FixMacTeX2013.pkg might fix it, but it didn’t. I don’t see why I should have to install X11 to run a binary from the Terminal? Is this behavior to be expected? 
> Gary
> ----------- Please Consult the Following Before Posting -----------
> TeX FAQ: http://www.tex.ac.uk/faq
> List Reminders and Etiquette: http://email.esm.psu.edu/mac-tex/
> List Archive: http://tug.org/pipermail/macostex-archives/
> TeX on Mac OS X Website: http://mactex-wiki.tug.org/
> List Info: https://email.esm.psu.edu/mailman/listinfo/macosx-tex

I got this when I tried to run LaTeXiT and I fixed it by clicking on the X11 icon in Applications/Utilities and following the links, which allowed me to install X11 (actually XQuartz. 

Hope this helps.

Warren Nagourney

More information about the macostex-archives mailing list