[OS X TeX] Utopia-Fourier and Bera not found by dvips

Herbert Schulz herbs at wideopenwest.com
Tue Apr 2 23:28:33 CEST 2013

On Apr 2, 2013, at 4:24 PM, Sebastiano Pomata <sebastianopomata at tiscali.it> wrote:

> Il 02/04/13 21.00, macosx-tex-request at email.esm.psu.edu ha scritto:
>> Howdy,
>> I certainly use the Fourier/Utopia fonts as well as the Bera fonts and don't have a futri8a.pfb file either! Could you supply a minimal but compilable (with errors at your end) example file that allows us to see what is going on?
>> Good Luck,
>> Herb Schulz
>> (herbs at wideopenwest dot com)
> Thanks everybody for the prompt help. I solved installing the Utopia
> package (along with Fourier) from texliveutility. Now dvips works like
> a charm.
> For those wondering which repository I was downloading from, here it is:
> ftp://ftp.tug.org/historic/systems/texlive/2009/tlnet
> Greetings,
> Sebastiano


Those cross-dependencies can really hurt. That's one reason I just install the complete TeX Live (via the MacTeX installer) and don't worry about things.

My usual question for folks who have installed the full MacTeX and then ask about installing some package is to find out if they just tried to use the package.

Good Luck,

Herb Schulz
(herbs at wideopenwest dot com)

More information about the macostex-archives mailing list