[OS X TeX] TeXShop stopped typesetting

Herbert Schulz herbs at wideopenwest.com
Tue Nov 22 10:09:38 CET 2011

On Nov 22, 2011, at 1:05 AM, R Martinez wrote:

> Hi,
> I recently installed MacTeX 2011 and TeXShop 3.04. I'm running Lion 10.7.2.
> I started using both with an existing TeX file and everything worked normally. All of a sudden, however, TeXShop stopped typesetting: no PDF file was produced. The TeX file appears intact but clicking the Typeset button does nothing. I tried to open the existing PDF file with Preview, but got a message stating that Preview does not recognize the file or that the file is damaged; tried Adobe Reader with the same result.
> I'll appreciate any suggestions.
> Thanks in advance,
> Raul Martinez


Do you get any messages on the Console about a problem typesetting or does everything complete normally? Is there a .log file produced? Are you using pdflatex or latex? Does this happen with every file you attempt to typeset? Can you typeset using the command line rather than through TeXShop? We really need more information to try to figure out what is going on in your situation.

Good Luck,

Herb Schulz
(herbs at wideopenwest dot com)

More information about the macostex-archives mailing list