[OS X TeX] Embedding Fonts

Don Green Dragon fergdc at Shaw.ca
Sun Dec 18 20:12:51 CET 2011

Hello Herb,

This is the final pass!  :-)

>>> <<dsnip>>
>>> So, what is your problem? Please let me know if everything is still working.
>> Everything, with respect to TeXShop and TeX, is working beautifully here. It was a matter of curiosity that generated "the problem" and I apologize for that. On reading your advice, to another person, about using the 'sudo' command above, I tried it out -- out of curiosity -- and could not fathom the response received from the bash shell. In other words, my only "problem" was not understanding the response from the bash shell after executing the 'sudo' command. My apology for the confusion that my reply has caused. 
> Howdy,
> Glad to hear that things are fine. That command shouldn't have hurt anything.


> The output you saw was just a review of what updmap-sys did and there was nothing in it that was of any concern. It started by telling you where it was finding base information and where it was going to write the update. It then went on to tell you the changes it was making (which are fine too) and finally it reviewed the number of fonts that it had in the configuration file and none of these had changed. No need to worry.

Very good, thanks for the explanation. I ran the 'sudo' command again, and this time the response was rather tame and  not intimidating. You, and many other persons, are doing one hell of a job in maintaining TeXShop and related programs. This TeX system has to be one of the most amazing software systems I've ever used. It never ceases to impress me with all the neat things it can do. Thanks very much for your support. 

Don Green Dragon
fergdc at Shaw.ca

More information about the macostex-archives mailing list