[OS X TeX] beamer error (or supp-pdf.mkii error) ?

Alessandro Languasco languasc at gmail.com
Tue Feb 16 09:11:07 CET 2010

Dear all,

(yesterday I sent the same message to the tex-live list with no reply up to now)

I was updating a set of slides for a lecture I have to do and 
I encountered the following mistake during typesetting:

estructurebold.sty)) (./Untitled.aux)
[Loading MPS to PDF converter (version 2006.09.02).]
*geometry* driver: auto-detecting
*geometry* detected driver: pdftex
./Untitled.tex:9: Undefined control sequence.
\Gm at lmargin ->\Geom at lmargin 

l.9 \begin{document}

The same file worked perfectly about three weeks ago (when I started to write it).
The only difference is that I constantly update the distribution using Tex Live Utility.

So I tried with my linux box with the same error (same situation since
I usually update the distribution with tlmgr). 

Well, I thought: maybe something is changed and I have just to simplify my 
preamble, so I tried with a standard example.... 
but using the example on sourceforge (see the bottom of this message) 
I got the same problem. 

Do you have the same problem ?


- macbookpro, 10.6.2, mactex 2009 updated today via Tex Live Utility.
- ubuntu jaunty, texlive 2009, updated today via tlmgr

sourceforge's example from


\title{Example Presentation Created with the Beamer Package}
\author{Till Tantau}




\subsection{Overview of the Beamer Class}
\frametitle{Features of the Beamer Class}

\item<1-> Normal LaTeX class.
\item<2-> Easy overlays.
\item<3-> No external programs needed.      

More information about the macostex-archives mailing list