[OS X TeX] GW Extras and i-Installer

R. Vijay Krishna rvk at email.unc.edu
Fri Feb 5 22:13:38 CET 2010

On Feb 5, 2010, at 5:13 AM, Peter Dyballa wrote:

> Am 05.02.2010 um 05:50 schrieb R. Vijay Krishna:
>> Checking (required) dependency set 0 (only one should be available). Reason: The i-Package must use fondu to unpack Mac fonts into the TeX tree.
>> ## File /usr/local/bin/fondu is available.
> That's the cause! Just install fondu (another i-Installer package) and then repeat the installation.
> GwTeX is a bit old... (Mac TeX is based on TeX Live 2009)

Thanks Pete, but it still doesn't work.  In particular, the line above says fondu is available, so where is the problem.  In any case, I tried to reinstall fondu (which already existed) and I got the same message "Unarchive Stage Failed".  I also got the same report for fontconfig

Checking (required) dependency set 0 (all should be available). Reason: Fontconfig is linked dynamically against Freetype2 and will not work without those shared libraries installed
## Required  file /usr/X11R6/lib/libX11.6.dylib is available. Good.
Dependency requirements fulfilled.
Starting trueinstall tasks
Prepare stage completed
Unarchive stage failed

The reason I'm trying to use GW Extras is to access the gtaMacfonts.  (Otherwise I use MacTex 2009.)  Is there any other way to download the package, without using i-Installer?

Thanks again,

More information about the macostex-archives mailing list