[OS X TeX] What is this error i am not able to figure out

HELL BOY pinkfloydindia at yahoo.com
Wed Oct 7 16:33:29 CEST 2009

well, I dont see any problem in Document. I read the same problem as werid behaviour of latex while compiling. 

Here is the description of problem
\DeclareGraphicsRule{.tif}{png}{.png}{`convert #1 `dirname #1`/`basename #1 .tif`.png}

% Making the Title Page

Some content inside it

Actually i read it  at many places at latex is behaving weird for people when they compile the file. when they compile the same file by putting it in blank document from starting it compiles sweetly but when i made bibtex and i run latex again i get following error

! Extra } or forgotten \endgroup.
\par ....m \@noitemerr {\@@par}
I checked i didnt have extra } in my file

--- On Wed, 7/10/09, Herbert Schulz <herbs at wideopenwest.com> wrote:

From: Herbert Schulz <herbs at wideopenwest.com>
Subject: Re: [OS X TeX] What is this error i am not able to figure out
To: "TeX on Mac OS X Mailing List" <macosx-tex at email.esm.psu.edu>
Date: Wednesday, 7 October, 2009, 9:45 AM

On Oct 7, 2009, at 1:13 AM, HELL BOY wrote:

> Actually error looks like this
> Runaway argument?{\contentsline {figure}{\numberlin !File ended while
> scanning use of \@writefile. <inserted text> \par 1.18
> \begin{document}
> Nothing seems working on Texlive for me. Any help will be appreciated
> Thanks
> Akshay
> --- On Tue, 6/10/09, HELL BOY <pinkfloydindia at yahoo.com> wrote:
> From: HELL BOY <pinkfloydindia at yahoo.com>
> Subject: [OS X TeX] What is this error i am not able to figure out
> To: macosx-tex at email.esm.psu.edu
> Date: Tuesday, 6 October, 2009, 11:10 PM
> I am getting following error, when i try to run my tex file
> Runway argument?
> {content file {figure}{\numnrtlin
> !File ended while scanning use \@writefile
> <inserted text>
>          \par
> 1.18 \begin{document}
> ?
> But when i paste the same content in another new blank file and run  
> the
> tex i get the output, but after running few times it will again give  
> me the same error
> when i try to run it.
> Can any one tell me what is the error
> Thanks
> Akshay


I think we'll need a minimal but compilable example so we can examine  
what you're trying to do. Is there a contents line placed before the  

Good Luck,

Herb Schulz
(herbs at wideopenwest dot com)

-----Inline Attachment Follows-----

----------- Please Consult the Following Before Posting -----------
TeX FAQ: http://www.tex.ac.uk/faq
List Reminders and Etiquette: http://email.esm.psu.edu/mac-tex/
List Archive: http://tug.org/pipermail/macostex-archives/
TeX on Mac OS X Website: http://mactex-wiki.tug.org/
List Info: http://email.esm.psu.edu/mailman/listinfo/macosx-tex

      Add whatever you love to the Yahoo! India homepage. Try now! http://in.yahoo.com/trynew
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://tug.org/pipermail/macostex-archives/attachments/20091007/178439d8/attachment.html>

More information about the macostex-archives mailing list