[OS X TeX] How to install MTPro II Fonts?

Vic Norton vic at norton.name
Fri Mar 27 15:19:03 CET 2009

I have tried to install MTPro II Fonts on my no iMac with no success.

The (texmf) elements of the package are in their proper places in
"/usr/local/texlive/texmf-local". When I run

   texmf-local$ sudo mktexlsr /usr/local/texlive/texmf-local
   texmf-local$ sudo updmap-sys --enable Map lucida.map

I get the message (well into the log)

!!! WARNING: Identical copy of used file for `mtpro2.map'
     exists in obsolete location
     Please, consider removing this file.

I assume this message is referring to
which is what I am trying to use---I think.

At the end of the log I see
    With this release, the search paths for map files have been changed
    and we have found that some files exist in the new path as well as
    in the obsolete path.
As far as I can tell the obsolete path
is what my system thinks is an obsolete path.

In any case, when all is said and done I can't even start to compile  
the template file "MTPro2 LaTeX test.tex". I am told

   kpathsea: Running mktexpk --mfmode / --bdpi 600 --mag 4+0/600 --dpi  
2400 mt2exf
   mktexpk: don't know how to create bitmap font for mt2exf.

Any suggestions would be appreciated,



More information about the macostex-archives mailing list