[OS X TeX] tlmgr failure

Frank STENGEL fstengel at mac.com
Thu Nov 20 09:09:15 CET 2008

Le 19 nov. 08 à 11:05, Ralph Martin a écrit :

> I just tried to run tlmgr today and got this:
> sudo tlmgr update --all
> tlmgr: installation location ftp://ftp.tex.ac.uk/tex-archive/systems/texlive/tlnet/2008
> Use of uninitialized value in split at /usr/local/texlive/2008/tlpkg/ 
> TeXLive/TLPDB.pm line 961.

Just happened to me... Weird, tlmgr worked yesterday night (without  
having anything to do/install) and this morning fails with the afore  
mentioned error. As far as I can tell nothing changed on my system.  
Trying on my laptop gives the same error.

The funny thing is that when changing the mirror from the ones I  
currently use (mirrors.ircam.fr or distrib-coffee.ipsl.jussieu.fr) to,  
say ftp.tex.ac.uk, still gives the error but also lists packages to be  
installed. When going to tlcritical then there is no error.

Could there be a mirroring problem? After all, the problem took one  
day to propagate...

Frank STENGEL (fstengel<at>mac.com)

More information about the macostex-archives mailing list