[OS X TeX] Utopia fonts not found [solved!]

Holger Frauenrath mail at frauenrath.com
Wed Feb 13 23:21:08 CET 2008

Dear all,

thanks to everybody for their help. The problem is solved. It turns  
out that ... I was just tired, I guess. Pete gave the decisive hint:

> Which tool is producing the
> 	font futb8t not found in psfonts.map or host system
> message? It's not pdfTeX, it would look into pdftex.map.

Ahem. It turns out that it was entirely my won fault. I was  
accidentally running XeTeX instead of LaTeX on my file in TeXShop  
(however that happened to be selected; I have never used it before).  
Stupid me. *blush*

I am really, really sorry for bothering everybody with this problem.  
It is really a measure of quality of this mailing list that even this  
user-centered problem was quickly solved.

Thanks again and have a good night.

Dr. Holger Frauenrath
ETH Zurich
Department of Materials
Wolfgang-Pauli-Str. 10, HCI H515
CH-8093 Zurich

Phone: (+41) 44 633 6474
Fax:   (+41) 44 633 1390
Email: frauenrath at mat.ethz.ch
Web:   http://www.polychem.mat.ethz.ch/frauenrath/

More information about the macostex-archives mailing list