[OS X TeX] problems with bibliography

Laura Bradbury ldbradbury at gmail.com
Sun Dec 14 04:26:46 CET 2008


I am new to LaTeX and I am trying to create a reference using BibTeX and
TexShop.  I am trying to use the IEEE format for this and I have downloaded
the files from the IEEE website and copied them to
~/Library/texmf/bibtex/bib and ~/Library/texmf/bibtex/bst.  I created a file
called reference.bib that contains references in what I believe to be the
correct format.

I then tried to use the commands


just before the command

This failed to produce a bibliography when I hit typeset.

I then tried with the commands


This also failed to produce a bibliography.

The rest of the article is generate, there is just no bibliography and the
cite command doesn't do anything.

I am sure I must be missing a step, and any help to correct this would be
very much appreciated.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://tug.org/pipermail/macostex-archives/attachments/20081213/d1f1fe3e/attachment.html>

More information about the macostex-archives mailing list