[OS X TeX] XeLaTeX stopped working

Paul Vickers OSXTeX at eattheword.com
Mon Nov 26 09:58:09 CET 2007

Ignore last. I've got so used to working with a Mac the last couple of 
years that I didn't think of trying the normal Windows solution, i.e., 
reboot the machine. It was only when iInstaller locked up (I was looking 
at the TeX packages) that I thought to reboot. After the restart XeLaTeX 
now works fine.

Go figure.


Paul Vickers wrote:
> Hi all
> I just tried compiling a couple of documents in XeLaTeX that worked fine 
> a couple of weeks ago when I last invoked XeLaTeX. Now when I try 
> typsetting them I just get a blank console and nothing happens. They 
> still compile fine under LaTeX. Since last running XeLaTeX I went from 
> OS X 10.4.10 to 10.4.11.
> Any suggestions?
> Paul Vickers
> -------------------------- Helpful Info --------------------------
> TeX FAQ: http://www.tex.ac.uk/faq
> List Reminders and Etiquette: http://www.esm.psu.edu/mac-tex/list/
> List Info: http://email.esm.psu.edu/mailman/listinfo/macosx-tex
> List Archive: http://tug.org/pipermail/macostex-archives/
> Mac-TeX Website: http://www.esm.psu.edu/mac-tex/

More information about the macostex-archives mailing list