[OS X TeX] Error: I can't write on file '(name)'

Alain Schremmer Schremmer.Alain at gmail.com
Thu Mar 22 17:20:14 CET 2007

Peter Dyballa wrote:

> Am 22.03.2007 um 15:52 schrieb Franck Pastor:
>> Le 22-mars-07 à 15:36, Alain Schremmer a écrit :
>>> Peter Dyballa wrote:
>>>> Am 22.03.2007 um 15:05 schrieb Alain Schremmer:
>>>>> Would that do for an editor?
>>>> Yes, it would.
>>> But then how do you "invoke" SubEthaEdit" in the terminal?
The saga has started:

(1)  I tried to install nano. After I downloaded it, I got the usual 
incomprehensible (for me) stuff on the terminal, the short of it is that 
it can't install nano.

(2) So, I reverted to subethaedit and tried a modified Voisin 8:52 AM. I 
typed in the terminal

    sudo subethaedit /usr/local/gwtex/2007/texmf/web2c/texmf.cnf

here is the terminal response:

    sudo: subethaedit /usr/local/gwtex/2007/texmf/web2c/texmf.cnf :
    command not found

Terminal indeed. :-)

(3) As I was going to post this, Schulz's came in. (thanks) so I 
installed the Command Line Tool and SubEthaEdit' acknowledged. But I am 
still getting command not found.

(4) As per Dyballa's terminal-free approach, I opened texmf.cnf with 
However, there is no openout, openin, etc in texmf.cnf

(5) I thought that, since texmf.cnf is dated May 22, 2005, I would 
uninstall everything and then re-install but I could not find how to ask 
i-installer to uninstall anything. I suppose I should know what package 
I want to uninstall but I don't. Can I just trash everything after  the 
symbolic link?

I hate to be such a nuisance but I am now completely at sea.


------------------------- Helpful Info -------------------------
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
TeX FAQ: http://www.tex.ac.uk/faq
List Archive: http://tug.org/pipermail/macostex-archives/
List Reminders & Etiquette: http://www.esm.psu.edu/mac-tex/list/

More information about the macostex-archives mailing list