[OS X TeX] OT: Autotrace

Martin Costabel costabel at wanadoo.fr
Tue Mar 13 01:48:29 CET 2007

Stephen Moye wrote:
> Originally I installed autotrace using iInstaller, and it worked fine. 
> This morning I tried to use it and got this error:
> DING! ~/Desktop% autotrace -h
> dyld: Library not loaded: /usr/local/lib/libpstoedit.0.dylib
>   Referenced from: /usr/local/bin/autotrace
>   Reason: image not found

Do you have the pstoedit i-package installed? You may want to reinstall it.

> dyld: lazy symbol binding failed: Symbol not found: _pstoedit_checkversion
>   Referenced from: /usr/local/lib/libautotrace.3.dylib
>   Expected in: flat namespace

This is another hint that pstoedit is missing.


------------------------- Helpful Info -------------------------
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
TeX FAQ: http://www.tex.ac.uk/faq
List Archive: http://tug.org/pipermail/macostex-archives/
List Reminders & Etiquette: http://www.esm.psu.edu/mac-tex/list/

More information about the macostex-archives mailing list