[OS X TeX] BiBTeX problems

Alan Munn amunn at msu.edu
Wed Oct 25 16:00:13 CEST 2006

My main bibliography file is stored in ~/Library/texmf/bibtex

This has worked fine in the past.  Now on a new MacBook Pro, BiBTeX 
can't seem to find it.  When I bibtex a file from within TeXShop it 
can't find the bib file.  If I put the bib file in the same folder as 
the tex file, it works.  If I run bibtex from the command line, it 
works (with the bibliography file in ~/Library/texmf/bibtex).

I'm using TeXShop 2.09b.  Since I'm sure that others have similar 
setups, this can't be a bug but something peculiar to my setup or 
from the transfer from a Powermac to an Intel mac.

Does anyone have any suggestions?


Alan Munn 
amunn at msu.edu
Department of Linguistics
and Germanic, Slavic, Asian and African Languages   Fax.  +1-517-432-2736
Michigan State University, East Lansing MI 48824       Tel.  +1-517-355-7491
------------------------- Info --------------------------
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
          & FAQ: http://latex.yauh.de/faq/
TeX FAQ: http://www.tex.ac.uk/faq
List Archive: http://tug.org/pipermail/macostex-archives/

More information about the macostex-archives mailing list