[OS X TeX] "insert reference" command doesn't work

Gary L. Gray gray at engr.psu.edu
Sat Jun 17 06:42:54 CEST 2006

On Jun 16, 2006, at 5:19 PM, Richard Seguin wrote:

> My version said merely "Version 2.10beta2" without the "(237)", so  
> I downloaded it again. This time I got "Version 2.10beta2 (237)",  
> but the Insert Reference still gets the "Apple Event Timed Out"  
> message. On the other hand, the Applescripts in the Macros/ 
> Applescript menu do seem to work.
> Richard Séguin
> On Jun 16, 2006, at 3:34 PM, Themis Matsoukas wrote:
>> On Jun 16, 2006, at 1:14 PM, Samuel Lelievre wrote:
>>> Applescript was broken in TeXShop 2.10-beta but works
>>> in TeXShop 2.10-beta2, so you don't have to revert to
>>> TeXShop 2.09d if you're fine with using the new beta,
>>> just upgrade to TeXShop 2.10-beta2, which you find at
>>>   http://www.uoregon.edu/~koch/texshop/
>> The texshop web site is a bit confusing. I thought I had updated  
>> to the latest beta while in reality I had reverted to 2.09d...
>> On Jun 16, 2006, at 2:05 PM, Richard Seguin wrote:
>>> I just tried this with beta2, and I'm getting the same error  
>>> message.
>> I just downloaded the latest beta (Version 2.10beta2 (237)) and  
>> Insert Reference works just fine.

Dick Koch just wrote to report that the problem is with a mistaken  
(he cannot post to the list since he is traveling):

--Applescript direct

that starts the macro for some people. Those of you in this camp  
should edit this line to be just:



------------------------- Info --------------------------
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
          & FAQ: http://latex.yauh.de/faq/
TeX FAQ: http://www.tex.ac.uk/faq
List Archive: http://tug.org/pipermail/macostex-archives/

More information about the macostex-archives mailing list