[OS X TeX] "insert reference" command doesn't work

Themis Matsoukas matsoukas at psu.edu
Fri Jun 16 22:34:10 CEST 2006

On Jun 16, 2006, at 1:14 PM, Samuel Lelievre wrote:
> Applescript was broken in TeXShop 2.10-beta but works
> in TeXShop 2.10-beta2, so you don't have to revert to
> TeXShop 2.09d if you're fine with using the new beta,
> just upgrade to TeXShop 2.10-beta2, which you find at
>   http://www.uoregon.edu/~koch/texshop/

The texshop web site is a bit confusing. I thought I had updated to  
the latest beta while in reality I had reverted to 2.09d...

On Jun 16, 2006, at 2:05 PM, Richard Seguin wrote:
> I just tried this with beta2, and I'm getting the same error message.

I just downloaded the latest beta (Version 2.10beta2 (237)) and  
Insert Reference works just fine.

------------------------- Info --------------------------
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
          & FAQ: http://latex.yauh.de/faq/
TeX FAQ: http://www.tex.ac.uk/faq
List Archive: http://tug.org/pipermail/macostex-archives/

More information about the macostex-archives mailing list