[OS X TeX] LaTeX fails to find files

Ralph Martin Ralph.Martin at cs.cardiff.ac.uk
Fri Nov 25 13:31:35 CET 2005

On 25 Nov 2005, at 8:54, Stephan Hochhaus wrote:

> Am 25.11.2005, 09:51 Uhr, schrieb Ralph Martin  
> <Ralph.Martin at cs.cardiff.ac.uk>:
>> Any ideas what's going wrong? Everything seems OK, and I am fairly  
>> sure this has worked in the past for other files...
> Did you type in "sudo texhash" in Terminal?

Thanks. That fixed it. I think before I put stuff in a ~Library/ 
texmf, which didn't need sudo texhash, IIRC.

Best wishes

Prof Ralph Martin                   Phone: +44(0)29 2087 5536
School of Computer Science          Fax:   +44(0)29 2087 4598
Cardiff University                  Email: mailto:ralph at cs.cf.ac.uk
5 The Parade, Roath                 WWW:   http://ralph.cs.cf.ac.uk/
Cardiff, CF24 3AA, United Kingdom   VOIP:  sip: 
17476235487 at proxy01.sipphone.com

------------------------- Info --------------------------
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
          & FAQ: http://latex.yauh.de/faq/
TeX FAQ: http://www.tex.ac.uk/faq
List Archive: http://tug.org/pipermail/macostex-archives/

More information about the macostex-archives mailing list