[OS X TeX] Re: EPS files displayed as blank white box with latest TeX version (latex + Ghostscript)

Markus Hänchen youcontrol at hispeed.ch
Mon Nov 21 16:30:24 CET 2005

Peter Dyballa wrote:

> The answer to the question why it worked better before, has two parts. 

"worked better" is an euphemism to me, all my .tex files which reference 
graphs in folders higher up in file structure (which is almost all my 
.tex files) will have to be modifed if this cannot be fixed.

> Could be before there was a difftrent relationship between TeX source 
> and EPS files or the EPS files where in the ~/Library/texmf branch, or 
> there was a different search algorithm in dvips. dvips accepts some 
> debug switches via -d '<a numerical value>'. man dvips would explain 
> their use.

As I said, I used the Migration Assistant, so everything should be in 
the same place as before (all .tex and .eps files are in my User 
folder). Currently, ~/Library/texmf is deleted as part of my 'debugging' 
attempts but I naturally have a back-up.

The -d switch will not work, the man pages say:

-d num Set  the  debug flags.  This is intended only for emergencies or
        for unusual fact-finding expeditions; it will work only
        if dvips has  been  compiled  with  the DEBUG option.

as I do not intend to compile dvips myself.

------------------------- Info --------------------------
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
          & FAQ: http://latex.yauh.de/faq/
TeX FAQ: http://www.tex.ac.uk/faq
List Archive: http://tug.org/pipermail/macostex-archives/

More information about the macostex-archives mailing list