[OS X TeX] Problem with Printing

Alan Litchfield alan at alphabyte.co.nz
Thu Nov 17 01:16:13 CET 2005

Hmm. From reading the rest of your reply the font encoding issue is irrelevant.

I think it is clear that the problem is not related to LaTeX or TeXShop, but
rather to your printer setup. I assume you have tried deleting the printer
instance creating a new one from the new drivers you installed.

This page addresses some of the printing issues people have on Mac OS X,
printing with Ghostscript. They suggest using Gimp Print, which effectively
prints each page as an image. It is quite old now, but may be useful in
understanding what the problem is.

This page explains a little of what your CUPS printing is doing. Again, it is
quite old.

In the Help, the support document about printer drivers states " Some printer
files included with Mac OS X 10.4 might not be included with previous Mac OS X
versions, and vice-versa." Which may explain why the older version of X
worked. However, it also says that the driver "EPSON EPL-5900L 2.11.01" is
installed with 10.4.

You could try redirecting your query here, there are people there that deal
with these kinds of problems more frequently than here.


Marcus Michalsky said:
> Yeah thx, you're right it isn't impressive that this works. But thx   at
> all. IT tooks very long to print, but for short docs it goes.
> Alan, how do I check, what font encoding I use ?
> Pete, I checked i-installer and choose the option install all fonts
> (configure only). But still the same thing. When I transfer this   document
> to the
> PowerBook with Panther, it works great. Sometimes the last page is   missing
> (when I print more sites on a page), but no font problems there. And by the
> way, even the same happens on some Powerpoint PDFs from my   Professors or
> Papers from Dolby and Berkeley etc, on Tiger some
> fonts are atificially deformed or missing, and on the Powerbook
> Yeah George, with Tiger nothing seems to work with the Epson laser,   but
> before with Panther I had NO problems !
> Some time ago I installed the Epson Printer Package from the Panther   CD on
> the Tiger Installation, something works then, but only
> something, still
> MANY errornous printouts.

------------------------- Info --------------------------
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
          & FAQ: http://latex.yauh.de/faq/
TeX FAQ: http://www.tex.ac.uk/faq
List Archive: http://tug.org/pipermail/macostex-archives/

More information about the macostex-archives mailing list