[OS X TeX] Conversion of Latin Modern to OTF

Bruno Voisin bvoisin at mac.com
Sat Feb 12 22:25:17 CET 2005

Le 12 févr. 05, à 10:02, Gerben Wierda a écrit :

> I just ran a configure only on my setup and it converted when the 
> directory was not available. It does need fontforge to be available 
> for conversion and I once ran into a copied over fontforge that turned 
> out to be X11-dependent and the system had no X11 installed.
> Check the subprocess output for clues.

I tried Configure only and this time it worked. Could it be caused by 
the fact that I has installed all the i-Packages listed on TeXShop's 
page in sequence (in this order):

	• 	 FreeType 2
	• 	 libwmf
	• 	 Ghostscript 8
	• 	 ImageMagick
	• 	 FontForge
	• 	 TeX

without quitting i-Installer or even closing the window of each 
i-Package in between?

Or by the fact that FreeType and FontForge were installed from 
gwyale-experimental.iid, while TeX was installed from gwrelative.iid?

On another matter, I've noticed several times there are circumstances 
when the window for setting TeX ownership doesn't always pop-up when 
running a Configure. I'm not sure, but I've got the impression this is 
when the "Everything" button is pressed, when asked to select the 
configuration steps, instead of selecting all the steps one by one 

--------------------- Info ---------------------
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
           & FAQ: http://latex.yauh.de/faq/
TeX FAQ: http://www.tex.ac.uk/faq
List Post: <mailto:MacOSX-TeX at email.esm.psu.edu>

More information about the macostex-archives mailing list