[OS X TeX] First iteration of performance results

Aaron Jackson jackson at msrce.howard.edu
Sat Aug 27 21:21:13 CEST 2005

On Aug 27, 2005, at 3:12 PM, Steffen Wolfrum wrote:

> Bruno Voisin <bvoisin at mac.com> wrote:
>>  Le 26 août 05 à 16:35, Steffen Wolfrum a écrit :
>>  > finally ... sudo time ./tex-perf.sh
>>  >
>>  > 24.29 real        18.15 user         4.52 sys
>>  What did you do finally, that made this work? (Just to understand
>>  what was wrong in the first place.)
> It was all about the ending of tex-perf. Without any (.sh) it never 
> worked. And - I really don't know why - my version of safari 1.3 (OS 
> 10.3.9) ALLWAYS saved Gerben's link as a txt file (reseting and 
> erasing the cache didn't change anything). So my first attempt was to 
> re-name the file to tex-perf.sh, but that made no difference. It only 
> worked when creating a new file and saving it originally as 
> tex-perf.sh. Well...
> But the only thing that really makes me wonder is, why am I the only 
> one having these troubles with that file? Is swear I never changed any 
> thing to Gerben's distro (paths, owner rights etc:), so why do I not 
> drive the same machine that you all do?

In the finder preferences->Advanced there is an option to show all file 
extensions.  Is that checked on your system?  If it isn't does it make 
a difference how the file is listed? It is possible that there was an 
extension that was hidden, so tex-perf.sh reallyexisted as 
tex-perf.text.sh or something similar.


--------------------- Info ---------------------
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
           & FAQ: http://latex.yauh.de/faq/
TeX FAQ: http://www.tex.ac.uk/faq
List Post: <mailto:MacOSX-TeX at email.esm.psu.edu>

More information about the macostex-archives mailing list