[OS X TeX] XeTeX 0.86 & TexShop 1.35e typesets nonsense

Mika Luoma-aho mika.luoma-aho at pp.inet.fi
Thu Sep 9 20:20:22 CEST 2004

I am wet -- no: soggy -- behind the ears.

I installed XeTeX 0.86 on teTex on my G4 Panther, and the latest 
version of TexShop (1.35e). In TexShop preferences, I added misc -> 
personal script -> xelatex and changed typesetting -> default command 
-> command listed below: xelatex. I saved my .tex files to unicode-8.

As a result, I am typesetting nonsense: the documents look all wrong, 
with odd graphics and no text anywhere to be seen. I hope I could 
describe this better somehow.. there are no words..

I tried changing prefs back to tex-like in random desperation, but with 
disappointing results: the engine refuses to compile anything and 
prompts an error with every command. Tried re-installing TexShop and 
doing it all over again. Alas, all the trauma all over again. Now I am 
about to panic. Please tell me there is a simple solution to all this. 
Even small favours will do.



Mika Luoma-aho, PhD
University of Lapland
Faculty of Social Sciences
PO BOX 122
FI-96101 Rovaniemi
Tel. +358 (0)16 341 2648

--------------------- Info ---------------------
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
           & FAQ: http://latex.yauh.de/faq/
TeX FAQ: http://www.tex.ac.uk/faq
List Post: <mailto:MacOSX-TeX at email.esm.psu.edu>

More information about the macostex-archives mailing list