[OS X TeX] fourier

Lawrence Paulson lp15 at cam.ac.uk
Mon Jun 14 11:22:09 CEST 2004

> - Did you run from Terminal "sudo updmap --enable Map fourier.map"?

Yes, more than once:

using config file /usr/local/teTeX/share/texmf.local/web2c/updmap.cfg
/usr/local/teTeX/share/texmf.local/web2c/updmap.cfg unchanged. Map 
files not recreated.

> Have you checked the files fourier.map and similar have Unix-type line 
> endings

Yes, they do.

> - Did you put the file fourier.map somewhere inside
> /Library/teTeX/share/texmf.local/dvips/ or ~/Library/texmf/dvips/?

It is at ~/Library/texmf/dvips/fourier/fourier.map, and I ran mktexlsr 

> ditto ~/Desktop/fourier-GUT/ ~/Library/texmf/

I tried this too, but according to "diff -r" it had no effect, i.e. I 
had already put the fourier files into the correct places.

It's clear this setup is very fragile. As I said before, the last time 
this question arose on this thread, there was no solution.

Larry Paulson

Post: <mailto:MacOSX-TeX at email.esm.psu.edu>
Please see <http://www.esm.psu.edu/mac-tex/> for list
guidelines, information, and LaTeX/TeX resources.

More information about the macostex-archives mailing list