[OS X TeX] PDF Compatibility

Vinayak Vatsal vatsal at math.ubc.ca
Thu May 9 20:43:10 CEST 2002


I've been trying unsuccessfully to print a PDF document from a standard 
internet preprint server, but with complete lack of success. I tried from 
Preview, which can't even display it, and from Acrobat, which displays it 
okay, and claims to print it, but the job never gets to the printer (Print 
Center freezes, as does Acrobat, eventually). I tried to convert to ps via 
the command line and recreate the PDF, but that doesn't work either.

Looking at the document, it seems to have been created with some kind of 
test version of gs 7.10.

Does anybody know where this problem lies, and how to work around it?

The URL for document for those wishing to try is


Thanks in advance.

Vinayak Vatsal
Dept of Mathematics
University of British Columbia
Vancouver V6T 1Z2, Canada

To UNSUBSCRIBE, send email to <info at email.esm.psu.edu> with
"unsubscribe macosx-tex" (no quotes) in the body.
For additional HELP, send email to <info at email.esm.psu.edu> with
"help" (no quotes) in the body.

More information about the macostex-archives mailing list