[OS X TeX] Launching Alphatk from OzTeX

plorch at zoo.utoronto.ca plorch at zoo.utoronto.ca
Thu Aug 22 23:45:27 CEST 2002

Since this is an OzTeX question I'll ask it here rather than on 

Does anyone know how to get OzTeX to launch Alphatk when you type <Cmd 
e>.  I tried setting
	"text_editor= AlTk"
in the Local config file.  This produces an error: Could not find text 
editor with this signature "AlTk"

I also tried calling Alphatk using a unix command but could not get it 
to accept the default file to launch.  I was able to launch Alphatk this 
way, just not pass a file name.

	Dr. Patrick D. Lorch
	Zoology Dept.				W: 416-978-0172
	University of Toronto		F: 416-978-8352
	Ramsay Wright Labs		plorch at zoo.utoronto.ca
	25 Harbord St.				plorch at credit.erin.utoronto.ca
	Toronto, Ontario  M5S 3G5

Threaded list archives can be found at:
To UNSUBSCRIBE, send email to <info at email.esm.psu.edu> with
"unsubscribe macosx-tex" (no quotes) in the body.
For additional HELP, send email to <info at email.esm.psu.edu> with
"help" (no quotes) in the body.

More information about the macostex-archives mailing list