[Mac OS X TeX] Still having problems with Mathematica and TeXShop

Aaron Seitz aaronseitz at mac.com
Thu Jul 26 05:08:48 CEST 2001


Sorry for all the confusion with Mathematica and TeXShop. I have removed 
the teTeX and Ghostscript installed by fink and I have used the "which" 
command to verify that I am using the correct versions of gs, ps2pdf, 
dvips, and latex. I even deleted my TeXShop installations of Ghostscript 
and teTeX and reinstalled using the latest versions from your web page. 
I then followed the instructions from your previous post. The results 
are that dvips still does not find the wolfram type1 fonts. I even tried 
putting a copy of the fonts in 
"/usr/local/teTeX/share/fonts/type1/wolfram". I have tried using latex 
>from the command-line and I have verified the source of the problem to 
be dvips, which creates a missing font file containing the names of all 
the wolfram type 1 fonts.

I think I am going to give up since the pdflatex option still works, but 
I am a little confused why this is not working for me.



To UNSUBSCRIBE, send email to <info at email.esm.psu.edu> with
"unsubscribe macosx-tex" (no quotes) in the body.
For additional HELP, send email to <info at email.esm.psu.edu> with
"help" (no quotes) in the body.
This list is not moderated, and I am not responsible for
messages posted by third parties.

More information about the macostex-archives mailing list