[lucida] Problems with Installation

ulrike demske udemske at googlemail.com
Thu Jul 25 17:42:01 CEST 2013

It worked! Thank you so much, Bruno!  In particular for all the time you invested!

I wish I would understand what I have done - but anyway. The most important thing is that it works now and I can use my new font. And, as a matter of fact, I did learn some details I haven't known before.

Best wishes,

Am 25.07.2013 um 16:56 schrieb Bruno Voisin <bvoisin at me.com>:

> Le 25 juil. 2013 à 16:49, ulrike demske <udemske at googlemail.com> a écrit :
>> I think I did everthing as you suggested, however:
>> ulrikes-imac:~ udemske$ cd Downloads/lucida-type1
>> ulrikes-imac:lucida-type1 udemske$ sudo cp -R * /usr/local/texlive/2012/texmf-local
>> usage: cp [-R [-H | -L | -P]] [-fi | -n] [-apvX] source_file target_file
>>       cp [-R [-H | -L | -P]] [-fi | -n] [-apvX] source_file … target_directory
> It's /usr/local/texlive/texmf-local, not /usr/local/texlive/2012/texmf-local.
>> ulrikes-imac:lucida-type1 udemske$ sudo -H updmap-sys --enable Map lucida.map
>> updmap is using the following updmap.cfg files (in precedence order):
>>  /usr/local/texlive/2012/texmf-config/web2c/updmap.cfg
>>  /usr/local/texlive/2012/texmf/web2c/updmap.cfg
>>  /usr/local/texlive/2012/texmf-dist/web2c/updmap.cfg
>> /usr/local/texlive/2012/texmf-config/web2c/updmap.cfg unchanged.  Map files not recreated.
>> updmap: Updating ls-R files.
> It may be that you have to disable lucida.map first, before re-enabling it:
> 	sudo updmap-sys --disable lucida.map
> 	sudo updmap-sys --enable Map lucida.map
> Bruno

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://tug.org/pipermail/lucida/attachments/20130725/f31711df/attachment.html>

More information about the lucida mailing list