[lltx] Luaotfload and Miktex

Michael Neubert top at riopress.net
Tue May 7 20:48:41 CEST 2013

Dear Luaotfload-team,

everything in my Miktex Installation worked fine till the last update of luaotfload.

Nothing is working anymore. I have read the new manual of luaotfload, but nothing works as suggested.

The automatic installation with Miktex 2.9 seems to work, but the necessary files seem not to be installed.

Calling luaotfloadtool.exe or as texlua.exe luaotfload-tool.lua has no effect and produces only the below error.

The file „lualibs.lua“ is where it should be but seems not to work with luaotfload.


I am absolutely desperate how to make using lualatex again for compiling. Every problem I had last 2 years I could solve, with this problem I am stuck since 2 days and I can’t find any solution. New installation of Miktex doesn’t help. mkluatexfontdb –v obviously doesn’t work anymore and produces the same error.


What’s the solution?






words connecting the world


michael neubert

dorfhauser str. 18

91367 weißenohe




+49 9192 99 4840


+49 9192 99 4905            



-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://tug.org/pipermail/lualatex-dev/attachments/20130507/a553612c/attachment-0001.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image001.png
Type: image/png
Size: 16540 bytes
Desc: not available
URL: <http://tug.org/pipermail/lualatex-dev/attachments/20130507/a553612c/attachment-0002.png>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image002.png
Type: image/png
Size: 20138 bytes
Desc: not available
URL: <http://tug.org/pipermail/lualatex-dev/attachments/20130507/a553612c/attachment-0003.png>

More information about the lualatex-dev mailing list