[lltx] Re: [fontspec] selecting font features has no effect?

Georg Duffner g.duffner at gmail.com
Tue Mar 30 18:36:25 CEST 2010

I have been following the wspr, khaledhosny and mpg git repositories
and have tried to compile some testfiles with lualatex. The behaviour
of TeX-ligatures (common ligatures were not concerned though) not
being typeset has appeared and disappeared several times on my
machine. It stayed for some time before Khaled took over luaotfload,
then it disappeared and reappeared two times, but I haven’t been able
to find a reason for it in the source.
At the moment, it is setting all ligatures as expected. When I process
your example I get all ligatures and swash letters in testcase 1, but
not in case 2 (same warning as with you). Case 3 gives the same error
as with you. See my file at www.unet.univie.ac.at/~a9806618/lipsum_test_lualatex.pdf

I updated to current fontspec and luaotfload right before processing
the file.
This is LuaTeX, Version beta-0.53.0-2010031811 (rev 3520)

As a sidenote: all in all lualatex burnt nearly 1GB of RAM—probably
due to a big collection of fonts.

To unsubscribe from this group, send email to lualatex-dev+unsubscribegooglegroups.com or reply to this email with the words "REMOVE ME" as the subject.

More information about the lualatex-dev mailing list