[lltx] testing latest otf code

Elie Roux elie.roux at telecom-bretagne.eu
Tue Dec 7 17:31:18 CET 2010


I have a tibetan font which seems to have problems with LuaTeX, but i'm 
not sure as I don't have the latest version of the font loading 
system... I'm on debian and I don't have a texlive 2010 installed. I 
tried to update luaotfload to the latest github code, but it needed a 
more recent luatexbase, which I also updated to the latest github code, 
but now I have an error telling me that log() is nil at line 45 of 
luaotfload.lua... I tried to define a dumb log() version, but now I'm 
not sure if it's really supposed to work fine with my luatexbase, as it 
also kept regenerating my font database and scanning all fonts (not only 
the ones not already seen).

So I tried to get the latest ConTeXt code, namely luatex-fonts.lua, but 
I cannot find it anymore on 

Are these problems normal (in the sense that I should have TeXLive 
2010)? Where can I get the latest luatex-fonts.lua?

Thank you,

More information about the lualatex-dev mailing list