[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Fontinst 1.801 Doc bug report

>Hi everyone,
>last week I installed fontinst 1.801 in order to access special symbols
>using the TS1 encoding. Since it took 1.5 hours to install the Univers
>family on my low-end 68040 Mac I had sufficient time to read the

My God!  Which Mac are you using?  I've not done this particular job
myself, but I'd expect it to take that length of time on *my* 25MHz 68LC040
Mac.  Surely you're not using one quite that slow too?  (4.35 minutes/fount
isn't too bad all things considered).

[snip corrections needed]

Noted.  I really must get round to doing these corrections soon.

>When installing the fonts I ran out of memory, I had to increase pool_size
>from 90000 to 120000,

Are you using Plain TeX or LaTeX?

> when using the fonts I ran out of font_mem_size, but
>that was to be expected with the new TS1 fonts I need twice as much memory.
>Maybe you should add a note to this to the doc.

Not a bad idea - thanks.

>I'm trying to subscribe to the mailing list but please send me an answer as
>well. (The subscribing instructions aren't as explicit as I need them, I'm
>only a Mac user:-)

What *are* the subscribing instructions for the fontinst mailing list?

>BTW, thanks for the mentioning of fontnames, it was a great help to name
>all the 22 variants I had to install.
>BTW2, thanks for all the hints about using fontinst on the Mac, I guess I
>have to thank Rowland for this.

Well, someone had to do it...  It's like this: system-dependent information
is useful, and my computer's a Mac so what else could I do?