[Tugindia] Compiling problem with omega

Sasi Kumar sasi.fsf at gmail.com
Thu Oct 11 06:30:54 CEST 2012

On 10 October 2012 22:27, P. P. Narayanaswami <swami at mun.ca> wrote:
> I use Malayalam-omega-1.0.2 in Ubuntu 12.045 regularly.
> I had no problems generating the PDF output if I issue the following commands
> lamed file
> dvips file
> ps2pdf file.ps
> But, I have not tried dvipdf directly.

Thank you for sharing your experience. I too have been using Omega for
several years now without any problem and I have always been doing
dvipdf without any problem also. This problem that I face now is recent
after I upgraded my system to the latest Mint (Debian) and reinstalled
Omega Malayalam. It looks like some of the fonts or the mapping has not
been done properly. I had similar trouble earlier with a book class
document with the headers not appearing in Malayalam script. I seemed to
have temporarily solved the problem, when, as someone suggested, I
copied the malayalam.map file into the same directory and compiled. But
this time, strangely, that too doesn't seem to work! Since this document
I am doing is required soon, I have to do it in a word processor and
send it.

V. Sasi Kumar
Free Software Foundation of India
Please see: http://swatantryam.blogspot.com/

More information about the tugindia mailing list