[Tugindia] Re: latex error with old file

Sivaram Neelakantan tugindia@tug.org
06 Nov 2002 17:20:15 +0530

This is a multi-part message in MIME format.

Content-Type: text/plain; charset=us-ascii

> .... is not a valid hyperref option.

sorry, I had removed all the options and replaced with the dots.

    >> \renewcommand{\headheight}{60pt} %% must be large enough for
    >> graphic \renewcommand{\textheight}{540pt}

    > \headheight and \textheight are not macros, but lengths.  You
    > set them with \setlength, not \renewcommand.

right, that fixed it! thanks

    >> And when I look at the generated pdf, the headrule has "60pt"in
    >> letters next to the left header.  This file came out properly
    >> with the 2000/2001?  version of cygwin tetex but now it's not.

    > This would not have worked with any version of LaTeX, ever.

Actually, it did!  I have a whole bunch of latex files(the
corresponding pdf files without the error) having \renewcommand
instead of \setlength.  For some of them, I still have the log files
which I can send to you if you'd really like to get to the bottom of
this.  The thing is, I had never used koma-script before and so
plagiarised :) the preamble from some website and tinkered with it
just enough to get the logo in the top right corner.  To do that, I
had, by trial and error set the headheight to 60pt.  And I had never
faced a problem on my old tetex setup.


Content-Type: text/plain;
Content-Transfer-Encoding: 7bit
Content-Disposition: attachment;

 Information contained in this E-MAIL being proprietary to Wipro Limited is 'privileged' 
and 'confidential' and intended for use only by the individual or entity to which it is 
addressed. You are notified that any use, copying or dissemination of the information 
contained in the E-MAIL in any manner whatsoever is strictly prohibited.