[tlbuild] build error on Debian/etch alpha-linux

Norbert Preining preining at logic.at
Mon Jun 2 15:30:04 CEST 2008

On Mo, 02 Jun 2008, Apostolos Syropoulos wrote:
> This has nothing to do with the source code, that is what I was trying to
> say. Your compiler is buggy!

Ah, sorry. Ok, that is bad.

> As  far I remember, the 4.1.x series was buggy. Update your gcc: current
> version is 4.3.0.

Hmm, not that easy ... unfortunately there is not gcc 4.3 already
packaged for etch/alpha. Damned.

Best wishes


Dr. Norbert Preining <preining at logic.at>        Vienna University of Technology
Debian Developer <preining at debian.org>                         Debian TeX Group
gpg DSA: 0x09C5B094      fp: 14DF 2E6C 0307 BE6D AD76  A9C0 D2BF 4AA3 09C5 B094
The height by which the top of a wave exceeds the height to which you
have rolled up your trousers.
			--- Douglas Adams, The Meaning of Liff

More information about the tlbuild mailing list