[texworks] can't find file

L.A.D. de Boer ldb at driebond.eu
Tue Apr 1 18:00:44 CEST 2014

Dear Duncan,

Thanks for your reply.
I checked and double checked the spelling, including case, including path.
So I'm afraid that isn't the solution.

Thanks anyhow,

Op 01-04-14 16:04, Duncan Murdoch schreef:
> On 01/04/2014 4:48 AM, L.A.D. de Boer wrote:
>> Dear members,
>> I'm new to this list. I searched the archive for "can't find file" but
>> did not find my problem.
> Given everything you tried, my guess would be that you have misspelled 
> the filename. Ubuntu normally uses a case-sensitive file system and 
> Windows doesn't, so you need to get the filename exactly right, 
> including uppercase versus lowercase.
> Duncan Murdoch
>> I just transferred my LaTeX files from my Win-pc with Texworks to my
>> Ubuntu-pc with Texworks.
>> My main file is /home/lou/TexDocs/Fundamentals/main.tex
>> Its first line reads   \input{../hdrBook.tex}
>> Compiling stops immediately, error: can't find file. (On the Win-pc
>> compiling went fine)
>> It concerns the header file /home/lou/TexDocs/hdrBook.tex .
>> I also copied the header file to the directory Fundamentals and tried
>>     \input{hdrBook.tex}and
>>     \input{hdrBook}and even
>>     \input{/home/lou/TexDocs/Fundamentals/hdrBook.tex}
>> But alwasy the same error: can't find file.
>> Desperately I also added a path /home/lou/TexDocs to edit>preferences>
>> typesetting>paths .
>> What should I do?
>> Thanks, Lou

More information about the texworks mailing list