[texworks] xubuntu

Stefan Löffler st.loeffler at gmail.com
Sun Jul 8 17:30:21 CEST 2012


On 2012-07-05 08:28, Jean-Claude Raoult wrote:
> 		I downloaded TeXworks twice on a iMac (i386), once under Mac OS X, and it works fine, and once under Xubuntu, th light version of Ubuntu, on another partition of this same Mac. This last one does not work:
> 1) after clicking (twice) on  a file foo.tex, I get the answer "could not find TeXworks, no such file nor directory". Nevertheless, it exists under the chapter Accessories, and is showed there.

OK, so TeXworks is installed, but when opening files the system is
looking in the wrong place.
What you could try to do is to right-click (to open the context menu),
choose "Open with" or something like that (assuming that exists in
Xubuntu) and navigate to where TeXworks installed (probably /usr/bin or

> 2) OK, I run TeXworks separately, load foo.tex and try to XeTeX it. The console writes: "could not find xetex.fmt" and stops.
> I suppressed TeXworks and re-downloaded it with synaptic. Same disease, same messages.

Do you have
1) a TeX distro installed under Xubuntu?
2) the XeTeX package installed for it?
3) tried running xetex from the command line (with `xetex foo.tex`)?

I suspect that 3) does not work, in which case the problem most likely
lies in the configuration of the TeX distribution (which one do you use?


More information about the texworks mailing list