[texworks] ubuntu jaunty package and texlive 2009

Alessandro Languasco languasc at gmail.com
Mon Dec 14 19:49:02 CET 2009

On 14/dic/2009, at 19.40, Norbert Preining wrote:

>> and, as a dependence, synaptic wish to install texlive 2007...
>> but I have already installed texlive 2009 and I don't want to downgrade to tl2007.
> You mean you have the Debian packages for TeX Live 2009 installed, or
> you have TeX Live installed from TeX Live INstaller?

I have tl2009 installed via texlive installer.

> In the first case I would be surprised.
> In the second case you cannot do much but wait for Ubuntu to take up
> our tl 2009 packages, or play around with the equivs packgeas. Or, if
> you don't care for hard disk, install the minimal necessary texlive 2007
> packages and adjust the path that the tl200 binaries are found first.
> TeXworks will pick up the earlier ones automatically.
>> Do you have any suggestion to force the texworks installation via synaptic without any dependencies
>> on the tex packages? 
> Similar questions have been asked several times on several lists, you
> can find for sure some explanations on how to use equivs with tex live
> on the net.

Ok, i'll google again the net to find these info.

Thanks a lot.

Best regards,

More information about the texworks mailing list