[texworks] Memoir Template Fails to Compile

Stefan Löffler st.loeffler at gmail.com
Thu Aug 13 20:13:34 CEST 2009


On 2009-08-13 17:54, David Arnold wrote:
> All, FYI. Just checked the New from Template and selected memoir. It
> fails to compile with this error:
> ! Package babel Error: You haven't loaded the option english yet.

this works for me (Ubuntu 9.04 w/ TL2008). But I don't see any explicit
reference to the babel package anywhere in the template. Could this be a
configuration/missing files problem on your end? Or if your template
contains an explicit reference to babel, could you upgrade to the latest
version of the template?


More information about the texworks mailing list